Elevated API Errors

Incident Report for Thesay

Resolved

This incident has been resolved.

We suffered some DNS resolution issues with our host provider. We will be switching providers shortly.
Posted May 07, 2025 - 09:20 UTC

Identified

The issue has been identified with our hosting provider. We’re working hard with them to resolve this issue.
Posted May 03, 2025 - 18:52 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 03, 2025 - 18:50 UTC
This incident affected: Administration (Login, Users management, Sending email), APIs (Rest API, Webhook), and Website.